<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head data-layout-view="default" class="xj_layout_head">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>
<!-- End Google Tag Manager -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>http://guidemesupplements.com/zytek-xl/ - Wane Enterprises</title>
    <link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" />
    <meta name="description" content="Zytek XL  If you wish to be successful on the earth related to male enhancement, locating the proper lubricants to make use of on your male enhancement Zytek X…" />
<meta name="title" content="http://guidemesupplements.com/zytek-xl/" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://waneenterprises.com/forum/topics/http-guidemesupplements-com-zytek-xl-8" />
<meta property="og:title" content="http://guidemesupplements.com/zytek-xl/" />
<link rel="image_src" href="http://api.ning.com/icons/appatar/6492647?default=6492647&amp;width=64&amp;height=64" />
<script type="text/javascript">
    djConfig = { baseScriptUri: 'http://waneenterprises.com/xn/static-6.11.8.1/js/dojo-0.3.1-ning/', isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"http:\/\/api.ning.com\/icons\/appatar\/6492647?default=6492647&width=64&height=64","url":"httpwaneenterprises.ning.com","domains":["waneenterprises.com"],"online":true,"privateSource":true,"id":"waneenterprises","appId":"6492647","description":"Welcome To &quot;Wane Enterprises Dot Com&quot; the number one source for World news, Hip-Hop news, Entertainment news and more.","name":"Wane Enterprises","owner":"2jz4nlkys06p4","createdDate":"2012-03-12T01:22:47.147Z","runOwnAds":false,"category":{"Hip-Hop":null,"Rap":null,"R&B":null,"Media":null,"Music":null,"News":null,"50":null,"Cent":null,"Eminem":null,"Jay-Z":null,"Kanye":null,"West":null,"Bruse":null,"Wane":null,"NAs":null,"DMX":null,"Lil":null,"Wayne":null,"Nicki":null,"Minaj":null,"Drake":null,"Young":null,"Money":null,"African":null,"American":null,"Latest":null,"Gossip":null,"Celebrity":null},"tags":["Hip-Hop","Rap","R&B","Media","Music","News","50","Cent","Eminem","Jay-Z","Kanye","West","Bruse","Wane","NAs","DMX","Lil","Wayne","Nicki","Minaj","Drake","Young","Money","African","American","Latest","Gossip","Celebrity"]},"CurrentProfile":null,"maxFileUploadSize":7};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) { this.p++; },
    onLoad: function(set) {
        this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
        if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { _globals: { screen_name: null, subdomain: "waneenterprises", is_owner: false, is_admin: false, is_member: false, join_date: 0, request_method: "GET", trace: "b2d020a3-4ca4-4e6b-85b3-271aaf5ed981"}, event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; }, _trackingHost: "coll.ning.com", _jsDebug: false } };</script>
<meta name="medium" content="news" /><link rel="alternate" type="application/atom+xml" title="http://guidemesupplements.com/zytek-xl/ - Wane Enterprises" href="http://waneenterprises.com/forum/topics/http-guidemesupplements-com-zytek-xl-8?feed=yes&amp;xn_auth=no" /><link rel="alternate" type="application/atom+xml" title="Discussion Forum - Wane Enterprises" href="http://waneenterprises.com/forum?sort=mostRecent&amp;feed=yes&amp;xn_auth=no" />
<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/common-982.min.css?xn_version=4251856842);
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/wide-sidebar.min.css?xn_version=1327369422);
@import url(http://static.ning.com/socialnetworkmain/widgets/forum/css/component.min.css?xn_version=2388144985);

</style>

<style type="text/css" media="screen,projection">
@import url(http://api.ning.com:80/files/HI85JtglDaqMlQR3cNM542482g2VpKqSeMQtmZbKJCsXpnyK*KIc10W4eb5jCNENicHuR4Ep06lZ1BnFAh*gJ*QwnzLNVrSI/1271875795.css?xn_version=201704050041);

</style>

<style type="text/css" media="screen,projection">
@import url(http://api.ning.com:80/files/HI85JtglDaq8dA8hYuZi0Sm4k07o5cV*ayDRuWnpZOS2Zh1RrLHDsm1KzDLPasXHPWZxP1CZ48nF7WeL7UXq4U8CXoyo-7kg/1271876234.css?xn_version=201704050041);

</style>

<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=1394342931" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://waneenterprises.com/profiles/blog/rsd" />
<script type="text/javascript">(function(a,b){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))window.location=b})(navigator.userAgent||navigator.vendor||window.opera,'http://waneenterprises.com/m/discussion?id=6492647%3ATopic%3A299112');</script></head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="xj_before_content"><div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : null, 
      status     : true,   
      cookie     : true,   
      xfbml      : true, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script>        <div id="xn_bar">
            <div id="xn_bar_menu">
                <div id="xn_bar_menu_branding" >
                                    </div>

                <div id="xn_bar_menu_more">
                    <form id="xn_bar_menu_search" method="GET" action="http://waneenterprises.com/main/search/search">
                        <fieldset>
                            <input type="text" name="q" id="xn_bar_menu_search_query" value="Search Wane Enterprises" _hint="Search Wane Enterprises" accesskey="4" class="text xj_search_hint" />
                            <a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
                        </fieldset>
                    </form>
                </div>

                            <ul id="xn_bar_menu_tabs">
                                            <li><a href="http://waneenterprises.com/main/authorization/signUp?target=http%3A%2F%2Fwaneenterprises.com%2Fforum%2Ftopics%2Fhttp-guidemesupplements-com-zytek-xl-8">Sign Up</a></li>
                                                <li><a href="http://waneenterprises.com/main/authorization/signIn?target=http%3A%2F%2Fwaneenterprises.com%2Fforum%2Ftopics%2Fhttp-guidemesupplements-com-zytek-xl-8">Sign In</a></li>
                                    </ul>
                        </div>
        </div>
        </div>
    <div class="xg_theme" data-layout-pack="juliet">
        <div id="xg_themebody">
            <div id="xg_ad_above_header" class="xg_ad xj_ad_above_header">
                    <div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p></p>
        </div>
        </div>

                </div>        
            <div id="xg_head">
                <div id="xg_masthead">
                    <h1 id="xg_sitename" class="xj_site_name"><a id="application_name_header_link" href="/"><img src="http://api.ning.com:80/files/fBYtwDmBUnBpm6Irl7wwl9VtTYeAIramGlhla2R47KPkFXKldfOhIV5PuqdP22OrFlArZRn5v2EQFw8e6HNuVADxZTHtgWjy/28weckw.jpg" alt="Wane Enterprises"></a></h1>
                    <p id="xg_sitedesc" class="xj_site_desc">Failure Is Not An Option</p>
                </div>
                <div id="xg_navigation" class="xj_navigation"><ul>
    <li id="xg_tab_xn2" class="xg_subtab"><a href="/"><span>MAIN</span></a></li><li id="xg_tab_xn7" class="xg_subtab"><a href="/page/who-are-we"><span>Who Are We</span></a></li><li id="xg_tab_xn0" class="xg_subtab"><a href="/profiles/blog/list"><span>News</span></a></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li><li id="xg_tab_members" class="xg_subtab"><a href="/profiles/members/"><span>Members</span></a></li><li id="xg_tab_events" class="xg_subtab"><a href="/events"><span>Events</span></a></li><li id="xg_tab_groups" class="xg_subtab"><a href="/groups"><span>Groups</span></a></li><li id="xg_tab_forum" class="xg_subtab this"><a href="/forum"><span>VIP- Forums</span></a></li><li id="xg_tab_xn1" class="xg_subtab"><a href="/page/unsigned-hype-1"><span>Unsigned Hype</span></a></li><li dojoType="SubTabHover" id="xg_tab_main" class="xg_subtab"><a href="/page/promote-your-music"><span>Promote Your Music</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/blogs/video-submission" style="float:none;"><span>Promote Your Video</span></a></li></ul></div></li><li id="xg_tab_xn3" class="xg_subtab"><a href="/page/gotham-bookings"><span>Gotham Bookings</span></a></li><li id="xg_tab_xn4" class="xg_subtab"><a href="/page/gotham-radio"><span>Gotham Radio</span></a></li><li id="xg_tab_xn6" class="xg_subtab"><a href="/profiles/blog/new"><span>Blogs</span></a></li><li dojoType="SubTabHover" id="xg_tab_xn8" class="xg_subtab"><a href="/page/music-1"><span>MUSIC</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/page/releases-1" style="float:none;"><span>Releases</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/page/interviews" style="float:none;"><span>Interviews</span></a></li></ul></div></li><li id="xg_tab_xn11" class="xg_subtab"><a href="/page/advertise"><span>ADVERTISE</span></a></li><li id="xg_tab_xn12" class="xg_subtab"><a href="/page/videos"><span>VIDEOS</span></a></li><li id="xg_tab_xn13" class="xg_subtab"><a href="/page/contest-1"><span>CONTEST</span></a></li><li id="xg_tab_xn14" class="xg_subtab"><a href="/page/live-showcases"><span>Live Showcases</span></a></li></ul>
</div>
            </div>
            <div id="xg_ad_below_header" class="xg_ad xj_ad_below_header">
						<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p></p>
        </div>
        </div>

					</div>
            <div id="xg" class="xg_widget_forum xg_widget_forum_topic xg_widget_forum_topic_show">
                	
                <div id="xg_body">
                    <div class="xj_notifications"></div>
                    <div class="xg_column xg_span-7" id="column1">
                        <div class="xj_user_info">    <div class="xg_module" id="xg_module_account">
        <div class="xg_module_body xg_signup xg_lightborder">
            <p>Welcome to<br />Wane Enterprises</p>
                        <p class="last-child"><big><strong><a href="http://waneenterprises.com/main/authorization/signUp?target=http%3A%2F%2Fwaneenterprises.com%2Fforum%2Ftopics%2Fhttp-guidemesupplements-com-zytek-xl-8">Sign Up</a></strong></big><br/>or <a href="http://waneenterprises.com/main/authorization/signIn?target=http%3A%2F%2Fwaneenterprises.com%2Fforum%2Ftopics%2Fhttp-guidemesupplements-com-zytek-xl-8" style="white-space:nowrap">Sign In</a></p>
                            <div class="xg_external_signup xg_lightborder xj_signup">
                    <p class="dy-small">Or sign in with:</p>
                    <ul class="providers">
            <li><a onclick="window.open('https://waneenterprises.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&token_url=http%3A%2F%2Fwaneenterprises.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fwaneenterprises.com%252Fforum%252Ftopics%252Fhttp-guidemesupplements-com-zytek-xl-8%26source%3DsignUp%26close%3D1%26provider%3Dfacebook', null, 'width=626,height=436,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://waneenterprises.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&amp;token_url=http%3A%2F%2Fwaneenterprises.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fwaneenterprises.com%252Fforum%252Ftopics%252Fhttp-guidemesupplements-com-zytek-xl-8%26source%3DsignUp%26close%3D0%26provider%3Dfacebook">
                            <span class="mini-service mini-service-facebook" title="Facebook"></span>
                    </a></li>
            <li><a onclick="window.open('https://waneenterprises.networkauth.com/twitter/start?token_url=http%3A%2F%2Fwaneenterprises.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fwaneenterprises.com%252Fforum%252Ftopics%252Fhttp-guidemesupplements-com-zytek-xl-8%26source%3DsignUp%26close%3D1%26provider%3Dtwitter', null, 'width=860,height=440,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://waneenterprises.networkauth.com/twitter/start?token_url=http%3A%2F%2Fwaneenterprises.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fwaneenterprises.com%252Fforum%252Ftopics%252Fhttp-guidemesupplements-com-zytek-xl-8%26source%3DsignUp%26close%3D0%26provider%3Dtwitter">
            <span class="mini-service mini-service-twitter" title="Twitter"></span>
        </a></li>
            <li><a onclick="window.open('https://waneenterprises.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&token_url=http%3A%2F%2Fwaneenterprises.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fwaneenterprises.com%252Fforum%252Ftopics%252Fhttp-guidemesupplements-com-zytek-xl-8%26source%3DsignUp%26close%3D1%26provider%3Dyahoo', null, 'width=500,height=480,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://waneenterprises.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&amp;token_url=http%3A%2F%2Fwaneenterprises.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fwaneenterprises.com%252Fforum%252Ftopics%252Fhttp-guidemesupplements-com-zytek-xl-8%26source%3DsignUp%26close%3D0%26provider%3Dyahoo">
            <span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
        </a></li>
    </ul>
                </div>
                    </div>
    </div>
</div>
                        <div class="xj_sidebar_content"><div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>ORDER</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p><strong>ORDER BRUSE WANE'S "EARL MANIGAULT OF RAP" ALBUM OUT NOW:</strong></p>
<p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=RHVKDQP4DSARN%20" target="_blank"><img src="http://i100.photobucket.com/albums/m12/Wizzane/6811569e-1997-4291-b251-7adebab16e63_zpsiu2naapk.jpg" border="0" alt=" photo 6811569e-1997-4291-b251-7adebab16e63_zpsiu2naapk.jpg"  /></a></p>
<p></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>ARTIST GET FEATURED</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p><a href="http://waneenterprises.com/page/unsigned-hype-1" target="_self"><img src="http://i100.photobucket.com/albums/m12/Wizzane/2c039ab9-511c-4b1d-921e-8df2a4a009db_zps88420945.png" class="align-full"  /></a></p>
<p></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>CLASSIC MATERIAL</h2></div>
        <div class="xg_module_body xg_user_generated">
            <iframe width="320" height="280" src="//www.youtube.com/embed/h0K9hzDf_78" frameborder="0" allowfullscreen="" _origwidth="320"></iframe>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>Gotham Radio</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p><a title="Gotham Radio" href="http://waneenterprises.ning.com/page/gotham-radio" target="_blank"><img src="http://i53.tinypic.com/zvx4w1.jpg" border="0" alt="Image and video hosting by TinyPic"  /></a></p>
<p><object id="133601" width="210" height="105" classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,40,0" name="133601" _origwidth="210"><param name="quality" value="high" ></param>
<param name="wmode" value="transparent" ></param>
<param name="menu" value="false" ></param>
<param name="allowScriptAccess" value="always" ></param>
<param name="src" value="http://www.blogtalkradio.com/btrplayer.swf" ></param>
<param name="flashvars" value="file=http%3A%2F%2Fwww.blogtalkradio.com%2Fgothamradionewyork%2F2012%2F08%2F29%2Fgotham-radio-21%2fplaylist.xml&amp;autostart=false&amp;shuffle=false&amp;callback=http://www.blogtalkradio.com/FlashPlayerCallback.aspx&amp;width=210&amp;height=105&amp;volume=80&amp;corner=rounded" ></param>
<param name="pluginspage" value="http://www.macromedia.com/go/getflashplayer" ></param>
<param name="allowscriptaccess" value="always" ></param>
<embed wmode="opaque" id="133601" width="210" height="105" type="application/x-shockwave-flash" src="http://www.blogtalkradio.com/btrplayer.swf" quality="high" menu="false" flashvars="file=http%3A%2F%2Fwww.blogtalkradio.com%2Fgothamradionewyork%2F2012%2F08%2F29%2Fgotham-radio-21%2fplaylist.xml&amp;autostart=false&amp;shuffle=false&amp;callback=http://www.blogtalkradio.com/FlashPlayerCallback.aspx&amp;width=210&amp;height=105&amp;volume=80&amp;corner=rounded" pluginspage="http://www.macromedia.com/go/getflashplayer" allowscriptaccess="always" name="133601" _origwidth="210" _origwidth="210"></embed></object></p>
<div style="font-size: 10px; text-align: center; width: 220px;">Listen to <a href="http://www.blogtalkradio.com">internet radio</a> with <a href="http://www.blogtalkradio.com/gothamradionewyork">GOTHAM RADIO</a> on Blog Talk Radio</div>
        </div>
        </div>
<div class="xg_module music xg_module_music column_1" data-module_name="music">

	<div class="xg_module_head">
        <h2>Music</h2>
    </div>
        <div class="xg_module_body nopad">
        <input type="hidden" name="musicPlayerHtml" class="musicPlayerHtml" value="&lt;embed class=&quot;xj_music_embed&quot; wmode=&quot;opaque&quot; src=&quot;http://static.ning.com/socialnetworkmain/widgets/music/swf/MusicPlayer.swf?xn_version=3263734161&quot; FlashVars=&quot;configXmlUrl=http%3A%2F%2Fwaneenterprises.com%2Fmusic%2Fmusic%2FshowPlayerConfig%3FconfigVersion%3D2%26version%3DDEP-9437%253A36967b6_2_2_16%26xn_auth%3Dno%26theme982Version%3D33%26brand%3D0%26logoImage%3D0%26isInternalRequest%3D1&amp;playlistUrl=http%3A%2F%2Fwaneenterprises.com%2Fmusic%2Fplaylist%2Fshow%3Ffmt%3Dxspf%26id%3D6492647%253APlaylist%253A40%26mdate%3D2012-08-28T19%253A25%253A18.097Z&amp;playlistType=network&amp;networkUrl=http%3A%2F%2Fwaneenterprises.com%2F&amp;showPlaylist=1&amp;hideWatermark=1&amp;hideVisit=1&quot; width=&quot;100%&quot; height=&quot;295&quot; bgcolor=&quot;#ffffff&quot; scale=&quot;noscale&quot; allowscriptaccess=&quot;always&quot; type=&quot;application/x-shockwave-flash&quot; pluginspage=&quot;http://www.macromedia.com/go/getflashplayer&quot;&gt;&lt;/embed&gt;" />
    <div class="musicplayer_visible xj_embed_container">
                Loading…    </div>
    </div>
    </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>GreatSex4Life</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p><a href="http://www.havegreatsex4life.com" target="_blank"><img src="http://i100.photobucket.com/albums/m12/Wizzane/5da34de4-b81f-4041-b942-be12fac73e73_zpshlussz8l.jpg" class="align-full"  /></a></p>
        </div>
        </div>
<div class="xg_module module_members">
    <div class="xg_module_head">
        <h2>Members</h2>
    </div>
    <div class="xg_module_body body_small" data-module_name="members">
    <ul class="clist">
        <li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/greenberg856"  title="gree nberg856"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/Rx1N3hMk2jv2aoY32op0WTc2jiOiGeBoQKG-t6WmtlSG8AeMUJGm2SEKnuohIWtRpZlXyTSY8UgQhPLZmE6p-LeV68Y8JE1O/WaneLogo25jv66e.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/LeoHolt"  title="LeoHolt"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/Rx1N3hMk2jv2aoY32op0WTc2jiOiGeBoQKG-t6WmtlSG8AeMUJGm2SEKnuohIWtRpZlXyTSY8UgQhPLZmE6p-LeV68Y8JE1O/WaneLogo25jv66e.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/abigail473"  title="abi gail473"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/Rx1N3hMk2jv2aoY32op0WTc2jiOiGeBoQKG-t6WmtlSG8AeMUJGm2SEKnuohIWtRpZlXyTSY8UgQhPLZmE6p-LeV68Y8JE1O/WaneLogo25jv66e.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/carolyniholston"  title="carolyni holston"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/Rx1N3hMk2jv2aoY32op0WTc2jiOiGeBoQKG-t6WmtlSG8AeMUJGm2SEKnuohIWtRpZlXyTSY8UgQhPLZmE6p-LeV68Y8JE1O/WaneLogo25jv66e.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/TestoReload"  title="Testo Reload"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/Rx1N3hMk2jv2aoY32op0WTc2jiOiGeBoQKG-t6WmtlSG8AeMUJGm2SEKnuohIWtRpZlXyTSY8UgQhPLZmE6p-LeV68Y8JE1O/WaneLogo25jv66e.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/serlimkem"  title="ser limkem"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/Rx1N3hMk2jv2aoY32op0WTc2jiOiGeBoQKG-t6WmtlSG8AeMUJGm2SEKnuohIWtRpZlXyTSY8UgQhPLZmE6p-LeV68Y8JE1O/WaneLogo25jv66e.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/WillardMSwift"  title="Willard M. Swift"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/Rx1N3hMk2jv2aoY32op0WTc2jiOiGeBoQKG-t6WmtlSG8AeMUJGm2SEKnuohIWtRpZlXyTSY8UgQhPLZmE6p-LeV68Y8JE1O/WaneLogo25jv66e.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/Eshertiner"  title="Esher tiner"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/Rx1N3hMk2jv2aoY32op0WTc2jiOiGeBoQKG-t6WmtlSG8AeMUJGm2SEKnuohIWtRpZlXyTSY8UgQhPLZmE6p-LeV68Y8JE1O/WaneLogo25jv66e.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/fellcecil"  title="fellcecil"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/Rx1N3hMk2jv2aoY32op0WTc2jiOiGeBoQKG-t6WmtlSG8AeMUJGm2SEKnuohIWtRpZlXyTSY8UgQhPLZmE6p-LeV68Y8JE1O/WaneLogo25jv66e.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/joykholi"  title="joy kholi"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/HI85JtglDaqtD4szl6F7Czhiw5EuTYe9oqxTSmqRLd6Lms1xZ3xlvGox8YpyJbpa7zbZzVbgdAcTxjGZvTzLugruFV6Cte-r/1271869490.jpeg?xgip=392%3A2%3A930%3A930%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/HildaJPower"  title="HildaJ Power"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/Rx1N3hMk2jv2aoY32op0WTc2jiOiGeBoQKG-t6WmtlSG8AeMUJGm2SEKnuohIWtRpZlXyTSY8UgQhPLZmE6p-LeV68Y8JE1O/WaneLogo25jv66e.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/leticiawatkins"  title="leticia watkins"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/Rx1N3hMk2jv2aoY32op0WTc2jiOiGeBoQKG-t6WmtlSG8AeMUJGm2SEKnuohIWtRpZlXyTSY8UgQhPLZmE6p-LeV68Y8JE1O/WaneLogo25jv66e.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/kennethhayee"  title="kennethhayee"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/HI85JtglDaoZGkmfG6PwAR2IhJNgEJs8Rexs1Sy*bOQChGEGj5suXcxb9-omUNw3iXR5M462bW8hxLxkXExjgqxIFt9q3gzU/1271845187.png?xgip=0%3A0%3A364%3A364%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/Sillyannserage"  title="Sillyannser age"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/Rx1N3hMk2jv2aoY32op0WTc2jiOiGeBoQKG-t6WmtlSG8AeMUJGm2SEKnuohIWtRpZlXyTSY8UgQhPLZmE6p-LeV68Y8JE1O/WaneLogo25jv66e.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/paulmhomas"  title="paulmhomas"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/Rx1N3hMk2jv2aoY32op0WTc2jiOiGeBoQKG-t6WmtlSG8AeMUJGm2SEKnuohIWtRpZlXyTSY8UgQhPLZmE6p-LeV68Y8JE1O/WaneLogo25jv66e.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/bypzla"  title="byp zla"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/Rx1N3hMk2jv2aoY32op0WTc2jiOiGeBoQKG-t6WmtlSG8AeMUJGm2SEKnuohIWtRpZlXyTSY8UgQhPLZmE6p-LeV68Y8JE1O/WaneLogo25jv66e.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/RussellHarrison"  title="Russell Harrison"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/Rx1N3hMk2jv2aoY32op0WTc2jiOiGeBoQKG-t6WmtlSG8AeMUJGm2SEKnuohIWtRpZlXyTSY8UgQhPLZmE6p-LeV68Y8JE1O/WaneLogo25jv66e.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/penelope561"  title="pene lope561"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/Rx1N3hMk2jv2aoY32op0WTc2jiOiGeBoQKG-t6WmtlSG8AeMUJGm2SEKnuohIWtRpZlXyTSY8UgQhPLZmE6p-LeV68Y8JE1O/WaneLogo25jv66e.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/waltermyerx"  title="walter myerx"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/Rx1N3hMk2jv2aoY32op0WTc2jiOiGeBoQKG-t6WmtlSG8AeMUJGm2SEKnuohIWtRpZlXyTSY8UgQhPLZmE6p-LeV68Y8JE1O/WaneLogo25jv66e.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/sandrasmithz"  title="sandra smithz"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/Rx1N3hMk2jv2aoY32op0WTc2jiOiGeBoQKG-t6WmtlSG8AeMUJGm2SEKnuohIWtRpZlXyTSY8UgQhPLZmE6p-LeV68Y8JE1O/WaneLogo25jv66e.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/JuneEHouston"  title="JuneE Houston"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/KABHGMdqTONXhVqJjr61ANN3i7sPB8hg88dD73AgAblfLwUUJoMuUy3SBQ2mn1FDQhGuY3mJp0bdNoaH0mUXLT3nf3dm1-Qv/1271450497.jpeg?xgip=0%3A0%3A193%3A193%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/FredricTamez"  title="Fredric Tamez"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/Rx1N3hMk2jv2aoY32op0WTc2jiOiGeBoQKG-t6WmtlSG8AeMUJGm2SEKnuohIWtRpZlXyTSY8UgQhPLZmE6p-LeV68Y8JE1O/WaneLogo25jv66e.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/aiortinobro"  title="aiorti nobro"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/Rx1N3hMk2jv2aoY32op0WTc2jiOiGeBoQKG-t6WmtlSG8AeMUJGm2SEKnuohIWtRpZlXyTSY8UgQhPLZmE6p-LeV68Y8JE1O/WaneLogo25jv66e.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

<li>
        <span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/MillieKoepke"  title="Millie Koepke"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/Rx1N3hMk2jv2aoY32op0WTc2jiOiGeBoQKG-t6WmtlSG8AeMUJGm2SEKnuohIWtRpZlXyTSY8UgQhPLZmE6p-LeV68Y8JE1O/WaneLogo25jv66e.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>

    </ul>
</div>
<div class="xg_module_foot">
    <ul>
                    <li class="right"><a href="http://waneenterprises.com/profiles/members/">View All</a></li>
            </ul>
</div>
</div>	<div class="xg_module module_badge">
		<div class="xg_module_head">
	    <h2>Badge</h2>
	    </div>
	    <div class="xg_module_body xj_badge_body xj_embed_container" data-module_name="badge" _embedCode="&lt;object classid=&quot;clsid:D27CDB6E-AE6D-11cf-96B8-444553540000&quot; codebase=&quot;http://fpdownload.macromedia.com/get/flashplayer/current/swflash.cab&quot;
    id=&quot;badgeSwf&quot; width=&quot;100%&quot; height=&quot;174&quot; &gt;
    &lt;param name=&quot;movie&quot; value=&quot;http://static.ning.com/socialnetworkmain/widgets/index/swf/badge.swf?xn_version=124632088&quot; /&gt;
    &lt;param name=&quot;quality&quot; value=&quot;high&quot; /&gt;
    &lt;param name=&quot;bgcolor&quot; value=&quot;#ffffff&quot; /&gt;
    &lt;param name=&quot;flashvars&quot; value=&quot;hideVisit=1&amp;amp;config=http%3A%2F%2Fwaneenterprises.com%2Fmain%2Fbadge%2FshowPlayerConfig%3Fsize%3Dmedium%26v%3D16&amp;amp;backgroundColor=0xffffff&amp;amp;textColor=0x454545&quot; /&gt;
    &lt;param name=&quot;wmode&quot; value=&quot;opaque&quot;/&gt;
    &lt;param name=&quot;allowScriptAccess&quot; value=&quot;always&quot; /&gt;
&lt;embed
    class=&quot;xj_badge_embed&quot;
    src=&quot;http://static.ning.com/socialnetworkmain/widgets/index/swf/badge.swf?xn_version=124632088&quot;
    quality=high
    bgColor=&quot;#ffffff&quot;
    width=&quot;100%&quot;
    height=&quot;174&quot;
    name=&quot;badgeSwf&quot;
    type=&quot;application/x-shockwave-flash&quot;
    pluginspage=&quot;http://www.macromedia.com/go/getflashplayer&quot;
    wmode=&quot;opaque&quot;
    FlashVars=&quot;hideVisit=1&amp;amp;config=http%3A%2F%2Fwaneenterprises.com%2Fmain%2Fbadge%2FshowPlayerConfig%3Fsize%3Dmedium%26v%3D16&amp;amp;backgroundColor=0xffffff&amp;amp;textColor=0x454545&quot;
    scale=&quot;noscale&quot;
    allowScriptAccess=&quot;always&quot;&gt;
&lt;/embed&gt;
&lt;/object&gt;">
    Loading…</div>
	    <div class="xg_module_foot">
	        <p class="right"><a href="http://waneenterprises.com/main/embeddable/list">Get Badge</a></p>
	    </div>
	</div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>WANE ENTERPRISES // WHO ARE WE ??</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p><a title="We Do This !!" href="http://waneenterprises.com/page/who-are-we" target="_blank"><img src="http://i100.photobucket.com/albums/m12/Wizzane/whoareweimages.jpg" border="0" alt="Photobucket"  /></a></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>REALITY CHECK // PUT ON BLAST</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p>&#160;</p>
<p><a href="http://photobucket.com" target="_blank"><img src="http://i100.photobucket.com/albums/m12/Wizzane/yellowReason.jpg" border="0" alt="yellowReason"  /></a></p>
<p></p>
<p><a href="http://www.waneenterprises.com" target="_blank"><img src="http://i100.photobucket.com/albums/m12/Wizzane/3b8c5e67-92e7-4eb1-a3ce-21d588d439bd_zps8f021dc7.jpg" class="align-full"  /></a><a href="http://www.waneenterprises.com" target="_blank"><img src="http://s1.ibtimes.com/sites/www.ibtimes.com/files/styles/v2_article_large/public/2014/12/08/i-cant-breathe.jpg?itok=Pr_-6FFy&amp;width=311" width="311" class="align-full"  /></a></p>
        </div>
        </div>
<div class="xg_module module_events" data-module_name="events">
    <div class="xg_module_head">
        <h2>Events</h2>
    </div>
    <div class="xg_module_foot">
        <ul>
                            <li class="left"><a href="http://waneenterprises.com/events/event/new?cancelTarget=http%3A%2F%2Fwaneenterprises.com%2Fforum%2Ftopics%2Fhttp-guidemesupplements-com-zytek-xl-8" class="xg_sprite xg_sprite-add">Add an Event</a></li>
                        </ul>
    </div>
</div>
								<div class="xg_module xg_module_network_description" data-module_name="description">
									<div class="xg_module_head notitle"></div>
									<div class="xg_module_body">
										<p style="font-size:1.1em">
                                            Welcome To &quot;Wane Enterprises Dot Com&quot; the number one source for World news, Hip-Hop news, Entertainment news and more.										</p>
									</div>
								</div>
</div>
                    </div>
                    <div class="xg_column xg_span-14 xg_last" id="column2">
                        <div id="xg_canvas" class="xj_canvas">
                            <ul class="navigation easyclear">
            <li><a href="http://waneenterprises.com/forum">All Discussions</a></li>
        <li><a href="http://waneenterprises.com/forum/topic/listForContributor?">My Discussions</a></li>
                <li class="right xg_lightborder navbutton"><a href="http://waneenterprises.com/main/authorization/signUp?target=http%3A%2F%2Fwaneenterprises.com%2Fforum%2Ftopic%2Fnew%3Ftarget%3Dhttp%253A%252F%252Fwaneenterprises.com%252Fforum%252Ftopics%252Fhttp-guidemesupplements-com-zytek-xl-8%26categoryId%3D6492647%253ACategory%253A16" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://waneenterprises.com/main/authorization/signIn?target=http%3A%2F%2Fwaneenterprises.com%2Fforum%2Ftopic%2Fnew%3Ftarget%3Dhttp%253A%252F%252Fwaneenterprises.com%252Fforum%252Ftopics%252Fhttp-guidemesupplements-com-zytek-xl-8%26categoryId%3D6492647%253ACategory%253A16" class="xg_sprite xg_sprite-add">Add</a></li>
    </ul>
<div class="xg_module xg_module_with_dialog">
    <div class="xg_headline xg_headline-img xg_headline-2l">
    <div class="ib"><span class="xg_avatar"><a class="fn url" href="http://waneenterprises.com/profile/abigail473"  title="abi gail473"><span class="dy-avatar dy-avatar-64 "><img  class="photo photo" src="http://api.ning.com:80/files/Rx1N3hMk2jv2aoY32op0WTc2jiOiGeBoQKG-t6WmtlSG8AeMUJGm2SEKnuohIWtRpZlXyTSY8UgQhPLZmE6p-LeV68Y8JE1O/WaneLogo25jv66e.jpg?width=64&amp;height=64&amp;crop=1%3A1" alt="" /></span></a></span></div>
<div class="tb"><h1>http://guidemesupplements.com/zytek-xl/</h1>
        <ul class="navigation byline">
            <li><a class="nolink">Posted by </a><a href="/profile/abigail473">abi gail473</a><a class="nolink"> on April 25, 2017 at 7:38am in </a><a href="http://waneenterprises.com/forum/categories/breaking-news/listForCategory">Breaking News</a></li>
            <li><a class="xg_sprite xg_sprite-view" href="http://waneenterprises.com/forum/topic/listForContributor?user=0djs2h5w7gjyr">View Discussions</a></li>
        </ul>
    </div>
</div>
    <div class="xg_module_body">
        <div class="discussion" data-category-id="6492647:Category:16">
            <div class="description">
                                <div class="xg_user_generated">
                    <p><b><a rel=nofollow href="http://guidemesupplements.com/zytek-xl/">Zytek XL</a></b>  If you wish to be successful on the earth related to male enhancement, locating the proper lubricants to make use of on your male enhancement Zytek XL workout routines is maximum probable likely the most vital elements that you must think about. happily, there are masses associated with wonderful lubricants that you ought to choose from available.  <b><a rel=nofollow href="http://guidemesupplements.com/zytek-xl/">http://guidemesupplements.com/zytek-xl/</a></b></p>
<p></p>
<p></p>                </div>
            </div>
        </div>
                    <p class="small" id="tagsList" style="display:none">Tags:<br/></p>
                <div class="left-panel">
            <div class="likebox likebox-ning">
    <div class="ning-like">
                <div class="xg_lightborder like-button like-button-1">
            <a data-content-id="6492647:Topic:299112"
                        data-content-type="Topic"
                        data-sign-up-url="http://waneenterprises.com/main/authorization/signUp?target=http%3A%2F%2Fwaneenterprises.com%2Fforum%2Ftopics%2Fhttp-guidemesupplements-com-zytek-xl-8"
                        data-like-url="/main/like/like"
                        data-unlike-url="/main/like/unlike"
                        data-page-type="detail" class="xg_sprite" href="#">
                Like            </a>
        </div>
                <div class="like-count dy-displaynone">
            <a href="#" class="view-liked" _id="6492647:Topic:299112">0 members like this</a>
        </div>
    </div>
</div>
                <p class="share-links clear">
                <a class="xg_sprite xg_sprite-share" href="http://waneenterprises.com/main/sharing/share?id=6492647%253ATopic%253A299112">Share</a>            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <span class="xg_tweet">
        <a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank"
            data-text="Checking out &quot;http://guidemesupplements.com/zytek-xl/&quot; on Wane Enterprises:" data-url="http://waneenterprises.com/forum/topics/http-guidemesupplements-com-zytek-xl-8" data-count="none" data-dnt="true">Tweet</a>
        </span>
        <span class="google-plusone" data-content-type="Topic" data-content-id="6492647:Topic:299112" data-page-type="detail">
    <g:plusone callback="xg_index_googlePlusOne_onPlusOne" size="medium" count="false" href="http://waneenterprises.com/xn/detail/6492647:Topic:299112"></g:plusone>
</span>

<div class="likebox">
    <div class="facebook-like" data-content-type="Topic" data-content-id="6492647:Topic:299112" data-page-type="detail">
        <fb:like href="http://waneenterprises.com/xn/detail/6492647:Topic:299112" layout="button_count" show_faces="false" width="450"></fb:like>
    </div>
</div>
                </p>
                            <script>xg.addOnRequire(function () { xg.post('/main/viewcount/update?xn_out=json', {key: '6492647:Topic:299112', x: '4442997'}); });</script>                <p class="small dy-clear view-count-container">
    <span class="view-count-label">Views:</span> <span class="view-count">1</span></p>

                    </div>
                <dl id="cf" class="discussion noindent">
            <dd>             <p class="toggle">
            <a href="http://waneenterprises.com/main/authorization/signUp?target=http%3A%2F%2Fwaneenterprises.com%2Fforum%2Ftopics%2Fhttp-guidemesupplements-com-zytek-xl-8" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://waneenterprises.com/main/authorization/signIn?target=http%3A%2F%2Fwaneenterprises.com%2Fforum%2Ftopics%2Fhttp-guidemesupplements-com-zytek-xl-8"><span><!--[if IE]>&#9658;<![endif]--><![if !IE]>&#9654;<![endif]></span> Reply to This</a>
        </p>
    </dd>        </dl>
    </div>
</div>
    <div class="xg_module">
            <div id="discussionReplies" style="display:none">
            <div class="xg_module_body">
                <h3 id="comments" _scrollTo="cid-">Replies to This Discussion</h3>
                                    <dl class="last-reply">
                        <dd>             <p class="toggle">
            <a href="http://waneenterprises.com/main/authorization/signUp?target=http%3A%2F%2Fwaneenterprises.com%2Fforum%2Ftopics%2Fhttp-guidemesupplements-com-zytek-xl-8" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://waneenterprises.com/main/authorization/signIn?target=http%3A%2F%2Fwaneenterprises.com%2Fforum%2Ftopics%2Fhttp-guidemesupplements-com-zytek-xl-8"><span><!--[if IE]>&#9658;<![endif]--><![if !IE]>&#9654;<![endif]></span> Reply to Discussion</a>
        </p>
    </dd>                    </dl>
                                            </div>
            <div class="xg_module_foot">
                                    <p class="left">
                        <a class="xg_icon xg_icon-rss" href="http://waneenterprises.com/forum/topics/http-guidemesupplements-com-zytek-xl-8?feed=yes&amp;xn_auth=no">RSS</a>
                    </p>
                            </div>
        </div>
    </div>

                        </div>
                    </div>
                </div>
            </div>
            <div id="xg_foot">
                <div id="xg_footcontent">
                    <div class="xj_foot_content"><p class="left">
    © 2017             &nbsp; Created by <a href="/profile/2jz4nlkys06p4">TheBatMan</a>.            &nbsp;
    Powered by<a class="poweredBy-logo" href="https://www.ning.com/" rel="dofollow"><img class="poweredbylogo" width="87" height="15" src="http://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_wht@2x.png?xn_version=2105418020" title
="Ning Website Builder" alt="Website builder | Create website | Ning.com" target="_blank"></a>    </p>
    <p class="right xg_lightfont">
                    <a href="http://waneenterprises.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
                        <a href="http://waneenterprises.com/main/authorization/signUp?target=http%3A%2F%2Fwaneenterprises.com%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://waneenterprises.com/main/authorization/signIn?target=http%3A%2F%2Fwaneenterprises.com%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
                        <a href="http://waneenterprises.com/main/authorization/termsOfService?previousUrl=http%3A%2F%2Fwaneenterprises.com%2Fforum%2Ftopics%2Fhttp-guidemesupplements-com-zytek-xl-8">Terms of Service</a>
            </p>
</div>
                </div>
            </div>
			<div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer">
				<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p>&lt;script type="text/javascript"&gt;&lt;!--<br />
google_ad_client = "ca-pub-2659879675257595";<br />
/* 728x90, created 1/24/09 */<br />
google_ad_slot = "5732172306";<br />
google_ad_width = 728;<br />
google_ad_height = 90;<br />
//--&gt;<br />
&lt;/script&gt;<br />
&lt;script type="text/javascript"<br />
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"&gt;<br />
&lt;/script&gt;</p>
<p></p>
<p></p>
        </div>
        </div>

			</div>
        </div>
    </div>
    <div class="xj_after_content"><div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use Wane Enterprises.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=2503227258"></script>        <script>
            var sources = ["http:\/\/api.ning.com:80\/files\/V4Pgei19OzwAplkMqDjedT8TuBo0CRtMXxIOoKv4C7nEMBDtOFokZ609fZx1ycFu2oq-Ndsxrl-nFviWZNf-iGwv3*bgyEvd\/set_common_min.js?r=1488372874","http:\/\/api.ning.com:80\/files\/-q6tvS*EPsIRNyKOBx-cRkG5NiELRiXgzX23tSEZibE7*Qr1E0Fw0pf0*TeN29cINL23wEZr4ghzhC5QnLFoKopAf6UUMoD4\/set_shared_c0_min.js?r=1483433419","http:\/\/api.ning.com:80\/files\/-q6tvS*EPsKX3BuppClyJu91Ejj3qF*Yc1pgBOxIInvxH3BmiI-aaTJbjvDUAD*hWb36Fixt8WiCFc7lUOmhP*A0RdsbYH0-\/set_forum_c0_min.js?r=1483433619","http:\/\/api.ning.com:80\/files\/-q6tvS*EPsJBNxXL9ywRojaea583tHzUNUdAkEbgMCepEHvDRa0KCNSJJkZg-6aDVvuZTcThxDNuY1-UHa*1d*85GBpgZj5o\/set_sidebar_u_min.js?r=1483433267"];
            var numSources = sources.length;
            var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
    <script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2017-04-25T11:59:31+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '201704050041'; // DEP-9437:36967b6 33
djConfig.parseWidgets = false;
</script>
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
        <script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '201704050041';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = "coll.ning.com";
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'forum';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.shared.SpamFolder', 'xg.index.like.likeButton', 'xg.index.googlePlusOne', 'xg.index.facebookLike', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/js/thrift/xn_track.min.js?xn_version=2965732102"></script>
<!--SideBar Floating Share Buttons Code Start-->
<style>

#pageshare {position:fixed; bottom:15%; right:10px; float:left; border: 1px solid black; border-radius:5px;-moz-border-radius:5px;-webkit-border-radius:5px;background-color:#eff3fa;padding:0 0 2px

0;z-index:10;}

#pageshare .sbutton {float:left;clear:both;margin:5px 5px 0 5px;}

.fb_share_count_top {width:48px !important;}

.fb_share_count_top, .fb_share_count_inner {-moz-border-radius:3px;-webkit-border-radius:3px;}

.FBConnectButton_Small, .FBConnectButton_RTL_Small {width:49px !important; -moz-border-radius:3px;-webkit-border-radius:3px;}

.FBConnectButton_Small .FBConnectButton_Text {padding:2px 2px 3px !important;-moz-border-radius:3px;-webkit-border-radius:3px;font-size:8px;}

</style>
<div id='pageshare' title="Share This With Your Friends">
<div class='sbutton' id='gb'><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like layout="box_count" show_faces="false" font=""></fb:like></div>
<div class='sbutton' id='rt'><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical" >Tweet</a><script src='http://platform.twitter.com/widgets.js' type="text/javascript"></script></div>
<div class='sbutton' id='gplusone'><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><g:plusone size="tall"></g:plusone></div>
<div class='sbutton' id='su'><script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
<div class='sbutton' id='digg' style='margin-left:3px;width:48px'><script src='http://widgets.digg.com/buttons.js' type='text/javascript'></script><a class="DiggThisButton DiggMedium"></a></div>
<div class='sbutton' id='fb'><a name="fb_share" type="box_count" href="http://www.facebook.com/sharer.php">Share</a><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script></div><br/><div style="clear: both;font-size: 9px;text-align:center;"><a href="http://www.bloggingtipsnow.com/2012/02/floating-sharing-button-with-stumble.html" target="blank"><font color="black">[Get This]<font></font></font></a></div></div>

<!--SideBar Floating Share Buttons Code End-->


<p><p/>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30617009-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<p><p/>

NTCDk97Igvd1bIJYc+5oyw==

<p><p/>

40e608cd-e8e6-4939-b96778a925cb78e2

<P><P/>
<script type="text/javascript" src="http://s.skimresources.com/js/29925X876190.skimlinks.js"></script></div>
</body>
</html>
